Author Topic: 0.28.4 and 0.28.5 auto unpause when in systray  (Read 3287 times)

Offline dacaid

  • Contributor
  • ***
  • Posts: 246
0.28.4 and 0.28.5 auto unpause when in systray
« on: March 17, 2009, 10:21:29 am »
Hi
Not sure it's really a bug or a feature ;)
I use Windows XP with 0.28.5 (had same issue with 0.28.4)

When i reduce AltBinz in systray it never stay paused very long, except if i do nothing.
I mean, if i open a browser or any other activity (right click on ab systray to check pause status or anywhere on task bar), it just resume downloading.

Exactly same behavior with bandwitch limiter.

------------------

I found myself how to solve that problem, while i was writing the topic.
I choose to post it anyway, in case it helps someone else.

I had the "schedule" option ticked in right click systray menu (default?), whereas i never use scheduling.
I unticked it and I'm not bothered by that issue any more.
But, if i close altbinz and open it again, and reduce in systray, schedule is ticked again :(
And i didn't find in my options where i could solve that.

(Sry for bad english btw)
« Last Edit: March 17, 2009, 10:23:58 am by dacaid »

Offline Ascathon

  • Contributor
  • ***
  • Posts: 608
    • vandenekker.com
Re: 0.28.4 and 0.28.5 auto unpause when in systray
« Reply #1 on: March 17, 2009, 10:34:52 am »
Check the options for buttons which are "pressed" on start up. You might have ticked the auto press scheduler button.
Save the Whales - Harpoon a Honda

Offline dacaid

  • Contributor
  • ***
  • Posts: 246
Re: 0.28.4 and 0.28.5 auto unpause when in systray
« Reply #2 on: March 17, 2009, 11:07:01 am »
Thank you, you got your finger on it.

I already checked those options, but in french...
So you gave me the idea to check it in english and you're right, scheduler was ticked.
So, this is a translation issue (at least for me).
Instead of "activer le planificateur" (activate scheduler), there is "lancer le gestionnaire de téléchargement" (launch download manager)

Well, you can close the topic and tag it as a "chair/keyboard interface issue"  ::)

Cheers

Offline chewie4u

  • Global Moderator
  • *****
  • Posts: 258
Re: 0.28.4 and 0.28.5 auto unpause when in systray
« Reply #3 on: March 17, 2009, 11:47:35 am »
I'll check tonight if there is a problem and update the translation file (if needed).


Edit : Ok. Done. New translation file : http://chewie4u.free.fr/altbinz/Abz_French_0285.zip


Edit2 : Talkin about scheduler, days are lo longer aligned ??!! Kinda weird. I've never used it so it may be a known bug.
« Last Edit: March 17, 2009, 12:12:13 pm by chewie4u »

Offline dacaid

  • Contributor
  • ***
  • Posts: 246
Re: 0.28.4 and 0.28.5 auto unpause when in systray
« Reply #4 on: March 17, 2009, 01:09:10 pm »
Firstly, thx for fast update

About your issue, it's all fine here.
Looks like that you need fresh install.
When i got bugs like that, it's usually because i kept old cfg files when i update the exe.

Offline chewie4u

  • Global Moderator
  • *****
  • Posts: 258
Re: 0.28.4 and 0.28.5 auto unpause when in systray
« Reply #5 on: March 17, 2009, 01:47:57 pm »
gonna test@home
Maybe it's screen resolution related and I have a pretty fucked up one @work (lcd 16/10 and gfx card limited to 4/3...)

Offline Rdl

  • Administrator
  • *****
  • Posts: 3827
Re: 0.28.4 and 0.28.5 auto unpause when in systray
« Reply #6 on: March 17, 2009, 01:59:04 pm »
BTW there is new language file in 0.28.5 I see you were using old one (check out donation text)

Offline chewie4u

  • Global Moderator
  • *****
  • Posts: 258
Re: 0.28.4 and 0.28.5 auto unpause when in systray
« Reply #7 on: March 17, 2009, 05:30:14 pm »
Mmmmm
Will check @home later and re-upload stuff.

Edit : Done.

New translation file with scheduler fix and some stuff updated (including donation text)
http://chewie4u.free.fr/altbinz/Abz_French_0285b.zip

Btw the scheduler alignment thingy is fine.

« Last Edit: March 17, 2009, 06:42:00 pm by chewie4u »

Offline dacaid

  • Contributor
  • ***
  • Posts: 246
Re: 0.28.4 and 0.28.5 auto unpause when in systray
« Reply #8 on: March 18, 2009, 09:09:18 am »
leeched  ;D

Thx again