Author Topic: ssl connection problems start at 0.37 (also in 0,371)  (Read 3193 times)

Offline pmteurope

  • Contributor
  • ***
  • Posts: 12
ssl connection problems start at 0.37 (also in 0,371)
« on: March 26, 2011, 07:54:08 PM »
With tweaknews.nl there is no Connection when i use ssl. when is go back to normal Connection it works.

Sometime it log in on ssl but no data. I now use 0,362 and problem is gone


Offline Rdl

  • Administrator
  • *****
  • Posts: 3506
Re: ssl connection problems start at 0.37 (also in 0,371)
« Reply #1 on: March 26, 2011, 08:07:13 PM »
Server address and port for ssl?

Offline rygel16

  • Contributor
  • ***
  • Posts: 14
Re: ssl connection problems start at 0.37 (also in 0,371)
« Reply #2 on: March 26, 2011, 08:22:04 PM »
I've about the same problem with xlned.com. SSL connections work for some time, but eventually all I get is "Could not connect". Closing connections and retrying helps... for some minutes.

Server: reader4.xlned.com
port: 563 SSL

But without SSL there is the same problem.  :(

With 0.36.2 no problems at all. Just for testing I reverted back to 36.2. and downloaded 8 gigs without a problem. I then installed 0.37.1. again and after one minute I got the error.

Code: [Select]
[26.03.2011 19:49:36] [Main] Alt.Binz 0.37.1 [25.03.2011] started.
[26.03.2011 19:49:36] [Main] Windows 7 or Windows Server 2008 R2
[26.03.2011 19:49:40] [Main] 0 items loaded into download history list in 0ms.
[26.03.2011 19:49:40] [Main] 0 outdated items removed from download history list in 0ms.
[26.03.2011 19:49:40] [T4] Hello
[26.03.2011 19:49:40] [T2] Hello
[26.03.2011 19:49:40] [T6] Hello
[26.03.2011 19:49:40] [T8] Hello
[26.03.2011 19:49:40] [T1] Hello
[26.03.2011 19:49:40] [T3] Hello
[26.03.2011 19:49:40] [T5] Hello
[26.03.2011 19:49:40] [T7] Hello
[26.03.2011 19:50:10] [T4] Connecting (Xlned)
[26.03.2011 19:50:10] [T2] Connecting (Xlned)
[26.03.2011 19:50:10] [T3] Connecting (Xlned)
[26.03.2011 19:50:10] [T8] Connecting (Xlned)
[26.03.2011 19:50:10] [T7] Connecting (Xlned)
[26.03.2011 19:50:10] [T1] Connecting (Xlned)
[26.03.2011 19:50:10] [T5] Connecting (Xlned)
[26.03.2011 19:50:10] [T6] Connecting (Xlned)
[26.03.2011 19:50:10] [T4] Connected & Authenticated (Xlned) - 201 reader20.xlned.com NNRP Service Ready - usenet@xlned.com (no posting)(no reading).

....

[26.03.2011 19:50:11] [T1] Article started...
[26.03.2011 19:50:11] [T3] Article finished...
...

[26.03.2011 19:51:01] [T3] StatusCode: 0
[26.03.2011 19:51:01] [T3] Connecting (Xlned)
[26.03.2011 19:51:01] [T4] StatusCode: 0
[26.03.2011 19:51:01] [T4] Connecting (Xlned)
[26.03.2011 19:51:02] [T3] Could not connect (Xlned)  
[26.03.2011 19:51:02] [T4] Could not connect (Xlned)
« Last Edit: March 26, 2011, 08:25:45 PM by rygel16 »

Offline Rdl

  • Administrator
  • *****
  • Posts: 3506
Re: ssl connection problems start at 0.37 (also in 0,371)
« Reply #3 on: March 26, 2011, 09:21:23 PM »
0.37.2 ?

Offline rygel16

  • Contributor
  • ***
  • Posts: 14
Re: ssl connection problems start at 0.37 (also in 0,371)
« Reply #4 on: March 26, 2011, 11:49:48 PM »
Quote
0.37.2 ?
Thanks. With this version there are no errors anymore.

Offline musictrivianut

  • Contributor
  • ***
  • Posts: 34
Re: ssl connection problems start at 0.37 (also in 0,371)
« Reply #5 on: March 27, 2011, 01:13:56 AM »
Unfortunately, 37.2 is when I started having connection problems.  It seems to fix itself if I clear the Connect button and then reconnect.

I'll give it another couple of days to see if it continues.

Offline musictrivianut

  • Contributor
  • ***
  • Posts: 34
Re: ssl connection problems start at 0.37 (also in 0,371)
« Reply #6 on: March 27, 2011, 01:47:22 AM »
My apologies.  I really thought that I had already updated to 37.2, but it looks like I had not.  Going to do that now and hope that it fixes the connection problems.

Offline pmteurope

  • Contributor
  • ***
  • Posts: 12
Re: ssl connection problems start at 0.37 (also in 0,371)
« Reply #7 on: March 27, 2011, 11:06:11 AM »
Problem gone here :D

Offline musictrivianut

  • Contributor
  • ***
  • Posts: 34
Re: ssl connection problems start at 0.37 (also in 0,371)
« Reply #8 on: March 28, 2011, 05:58:12 AM »
Yep, 37.2 definitely seems to have fixed the connection issue.  Thanks!