Author Topic: [Résolu] Impossible de mettre un serveur  (Read 7397 times)

Offline Vam34

  • Contributor
  • ***
  • Posts: 5
[Résolu] Impossible de mettre un serveur
« on: February 15, 2012, 11:44:38 pm »
Bonsoir,
Je viens de dl la dernière version de Alt.binz 0.39.4 une fois installer je constate que je suis bien connecté alors je vais dans configurer pour mettre le serveur Supernews mais impossible j'ai bien la fenêtre serveur afficher tout les réglages possible mais je n'ai pas l'option serveur primaire ou ajouter serveur.
Alors soit j'ai manqué un truc ou c'est un bug?
Désolé je suis nouveau dans les newsgroups
« Last Edit: February 16, 2012, 11:37:01 am by chewie4u »

Offline chewie4u

  • Global Moderator
  • *****
  • Posts: 257
Re: Impossible de mettre un serveur
« Reply #1 on: February 16, 2012, 12:05:12 am »
Une fois que tu as rentré toutes les infos serveur, vérifie bien que tu appuies sur "Appliquer" pour l'enregister puis sur OK.
Une fois le serveur enregistré, appuie une fois ou deux sur le bouton connexion/déconnexion (le premier en haut à gauche) pour établir la connexion.
« Last Edit: February 16, 2012, 12:07:56 am by chewie4u »

Offline Vam34

  • Contributor
  • ***
  • Posts: 5
Re: Impossible de mettre un serveur
« Reply #2 on: February 16, 2012, 12:09:56 am »
Merci pour ta rapidité  :D
Alors oui c'est ce que j'ai fait, rentrer tous les paramètres cliquer sur "Appliquer" puis "Ok" mais rien toujours aucun serveur présent...
J'ai aussi joué avec le bouton connexion mais rien dans la fenêtre serveur aucun afficher.
« Last Edit: February 16, 2012, 12:14:37 am by Vam34 »

Offline chewie4u

  • Global Moderator
  • *****
  • Posts: 257
Re: Impossible de mettre un serveur
« Reply #3 on: February 16, 2012, 12:15:28 am »
Mmmmmmm
Pour l'enregistrement des infos serveur, essaie de lancer altbinz avec un click droit sur altbinz.exe "Exécuter en mode administrateur".
Si cette fois ci cela fonctionne, tu pourras par la suite lancer altbinz normalement.

Offline Vam34

  • Contributor
  • ***
  • Posts: 5
Re: Impossible de mettre un serveur
« Reply #4 on: February 16, 2012, 12:26:43 am »
Bon rien y fait lancement en admin sa change rien je viens de tenter une désinstall complète puis réinstall sa change rien non plus je comprend pas...
Y a t'il un moyen de le rentrée directement dans un fichier config?

Offline chewie4u

  • Global Moderator
  • *****
  • Posts: 257
Re: Impossible de mettre un serveur
« Reply #5 on: February 16, 2012, 12:45:07 am »
Etrange. As-tu bien activé ta version d'altbinz ? Nom et mot de passe du forum, ok, fermer la petite fenetre puis altbinz complètement et le relancer.

Bon sinon tu peux également essayer de mettre le répertoire altbinz ailleurs que dans program files ou encore mieux sur une autre partition.

Après je suis à court d'idées du moins jusqu'à demain.

PS : il existe un fichier servers.abz dans le répertoire altbinz/misc ou dans c:\Users\_USER_\AppData\Local\Alt.Binz qui peut être édité sous wordpad par exemple mais sa syntaxe est très spéciale donc ce n'est pas vraiment une solution.
Par ex : Ver            Supernews   news.eu.supernews.com   563   29   nomdesersupernews    motdepassesupernews   
« Last Edit: February 16, 2012, 12:51:24 am by chewie4u »

Offline Vam34

  • Contributor
  • ***
  • Posts: 5
Re: Impossible de mettre un serveur
« Reply #6 on: February 16, 2012, 12:55:18 am »
Désolé de t’ennuyer a cette heure ci alors pour te répondre oui j'ai bien activer ma version.
J'ai bien mi le bon mot de passe ainsi que le login une fois bien écrit refermer l'application.
L'application est installé directement sur une partition autre que l'OS (win 7)
Ouverture du port 119 sur ma free.
Ouverture sur le pare feu win7
Je suis moi même a court d'idées.
Bon si il y a une syntaxe particulière me faudra un petit coup de main.
Merci bien je pense voir cela demain maintenant..

Offline Vam34

  • Contributor
  • ***
  • Posts: 5
Re: Impossible de mettre un serveur
« Reply #7 on: February 16, 2012, 01:28:08 am »
Solution trouvé !!
Alors en fait il faut enregistrer le serveur avant de mettre la dernière version ensuite tout marche impeccable.
 :) :)

Offline chewie4u

  • Global Moderator
  • *****
  • Posts: 257
Re: Impossible de mettre un serveur
« Reply #8 on: February 16, 2012, 01:35:53 am »
Tant mieux.
Ce genre de souci était survenu il y a une version ou deux il me semble et je le pensais réglé, c'est étrange.

Bref, ça marche c'est le principal.

Offline toffy69

  • Contributor
  • ***
  • Posts: 1
Re: [Résolu] Impossible de mettre un serveur
« Reply #9 on: February 19, 2012, 04:10:16 pm »
super. J'avais le même problème suite à un changement de pc.
J'ai téléchargé une version antérieure et j'ai enfin pu rentrer l'adresse de mon serveur;
Merci et bravo pour ce logiciel.
toffy69

Offline rygarblutz

  • Contributor
  • ***
  • Posts: 10
Re: [Résolu] Impossible de mettre un serveur
« Reply #10 on: December 15, 2013, 10:28:59 pm »
bonsoir je viens de faire l’acquisition d'un nouveau pc avec win8 j'ai télécharger la dernière version de alt.bin et la impossible de valider un serveur j'ai essayé toutes les solutions proposées dans les messages précédents mais rien n'a faire
en comparant avec une version déjà installer sur un autre pc les icônes (ajouter serveur principal) et (ajouter serveur de secours)  n’apparaissent pas HELP ME !! :(       

Offline chewie4u

  • Global Moderator
  • *****
  • Posts: 257
Re: [Résolu] Impossible de mettre un serveur
« Reply #11 on: December 15, 2013, 10:55:12 pm »
Ces boutons ne sont plus dans les dernières versions, tu as à la place un système d'arborescence plus complet dans la case du haut.

Si une fois rentrées les infos serveur, le bouton "Appliquer" ne fonctionne pas pour les enregistrer, cela ressemble beaucoup à un problème de droit d'écriture de Win8.

- Exécuter altbinz en mode administrateur (clic droit sur altbinz.exe) puis refaire les manips serveurs devrait être suffisant.

- Autre possibilité, recopier ton ancien répertoire altbinz sur ton nouvel ordi ou le fichier "servers.abz"

- Enfin, tu peux toujours tenter d'installer une ancienne version, de voir si ça fonctionne puis de décompresser la dernière version dessus.

Offline rygarblutz

  • Contributor
  • ***
  • Posts: 10
Re: [Résolu] Impossible de mettre un serveur
« Reply #12 on: December 15, 2013, 11:11:09 pm »
Désolé pour le message précédent mais je viens de trouver la solution  :P j'ai supprimé le fichier config.abz, relancer altbinz et reconfigurer.  ;D tout les icônes y étaient!!

Offline rygarblutz

  • Contributor
  • ***
  • Posts: 10
Re: [Résolu] Impossible de mettre un serveur
« Reply #13 on: December 15, 2013, 11:19:36 pm »
merci pour ta réponse si rapide mais le mode administrateur ne marche pas j'avais fait la manip avant .
comme je le dis dans mon message les deux icones étaient la j'ai donc pu valider un serveur.
mais après avoir relancé altbinz les icônes avaient disparues il m est donc impossible d'ajouter d'autres serveurs  :-[ c'est pas top.

Offline chewie4u

  • Global Moderator
  • *****
  • Posts: 257
Re: [Résolu] Impossible de mettre un serveur
« Reply #14 on: December 16, 2013, 12:01:04 am »
Es-tu bien sur d'avoir téléchargé la dernière version d'altbinz réservée aux contributeurs dans la section dédiée du forum (on en est à la 0.39.15) car cette histoire d'anciens icones (serveur principal/secondaire) tend à démontrer le contraire ?

La nouvelle interface ressemble à ça (la skin en moins) :

« Last Edit: December 16, 2013, 12:04:35 am by chewie4u »