Author Topic: Kein automatisches Entpacken  (Read 874 times)

Offline lagu1

  • Contributor
  • ***
  • Posts: 1
Kein automatisches Entpacken
« on: November 05, 2016, 11:35:08 AM »
Moin,

vielleicht kann mir ja jemand helfen. Neuerdings wird bei mir nichts mehr automatisch entpackt. Ich hab an den Einstellungen nichts geändert und es funktionierte vorher ohne Probleme. Was mir aufgefallen ist, daß Passwort in den Klammern {{}} wird nicht mehr angezeigt wenn ich eine nzb lade. Es ist zwar gesetzt bei "Passwort setzen", aber entpackt wird nichts. Gibt es dafür eine Lösung ?

Gruß

Lars

Offline Sucker76

  • Contributor
  • ***
  • Posts: 125
Re: Kein automatisches Entpacken
« Reply #1 on: November 07, 2016, 06:48:35 AM »
Hi lagu.

Das kann verschiedene Gründe haben.

Vorab, AltBinz zeigt bei importierten Dateien im Downloadfenster das Passwort nicht mehr an, das ist erstmal wohl kein Fehler.

Möglichkeit 1: du hast noch kein Programm um RAR5 gepackte Dateien zu entpacken.

Möglichkeit 2: im Passwort sind spezielle Sonderzeichen, die von deinem Betriebssystem ausgeblendet bzw abgeschnitten werden. Habe das vereinzelt auch. Schau mal ob die NZB Dateien korrekt erstellt sind, also mit komplettem/vollständigem Passwort innerhalb der Klammern und .nzb dahinter.

Hast du Meldungen im Logfile? Sowas wie "[07.11.2016 06:44:28] [PAR2&Unrar] "PfadZumEntpackordner\Dateiname.part01.rar" unrar failed"

Offline Xeno

  • Contributor
  • ***
  • Posts: 4
Re: Kein automatisches Entpacken
« Reply #2 on: February 25, 2017, 11:05:33 PM »
Moin,

vielleicht kann mir ja jemand helfen. Neuerdings wird bei mir nichts mehr automatisch entpackt. Ich hab an den Einstellungen nichts geändert und es funktionierte vorher ohne Probleme. Was mir aufgefallen ist, daß Passwort in den Klammern {{}} wird nicht mehr angezeigt wenn ich eine nzb lade. Es ist zwar gesetzt bei "Passwort setzen", aber entpackt wird nichts. Gibt es dafür eine Lösung ?

Gruß

Lars
Das Problem nervt mich momentan auch, weshalb ich wieder zurück auf Version 0.42.0.1 bin, die ich zuletzt genutzt habe, wo das alles noch funktionierte. Oder habe ich irgendwo tatsächlich eine Option übersehen, wo ich das ausstellen kann..?!
Ist es also momentan unmöglich eine NZB zu importieren, so dass das Passwort trotzdem erhalten bleibt im automatisch erstellten NZB Namen Unterordner, OHNE, dass man zwangsweise automatisches entpacken aktiviert haben muss, da man sonst keinerlei Passwort mehr hat, da es im erstellen NZB namen Unterordner fehlt...?

Gruß

Offline Rdl

  • Administrator
  • *****
  • Posts: 3506
Re: Kein automatisches Entpacken
« Reply #3 on: February 25, 2017, 11:47:01 PM »
Would switch somewhere in setup to enable keeping {{password}} part of nzb/collection name help?

Offline Xeno

  • Contributor
  • ***
  • Posts: 4
Re: Kein automatisches Entpacken
« Reply #4 on: February 26, 2017, 01:52:52 PM »
Yeah, definitely. That would be great.  :)  Thx.

Offline Rdl

  • Administrator
  • *****
  • Posts: 3506
Re: Kein automatisches Entpacken
« Reply #5 on: February 26, 2017, 09:19:13 PM »
Added under Setup->NZB #2->Remove {{password}} part from Collection name
Default is set to checked! (so,you'll have to uncheck it)

Could you please translate this for me to deutsch:
Code: [Select]
Remove {{password}} part from Collection name

Offline reisender67

  • Contributor
  • ***
  • Posts: 26
Re: Kein automatisches Entpacken
« Reply #6 on: February 26, 2017, 11:11:13 PM »
Hallo,

hier die Übersetzung:

Passwortteil {{password}} aus Kollektionsnamen entfernen

oder

Entferne Passwortteil {{password}} aus Kollektionsnamen
Es muss immer weiter gehen!

Offline Xeno

  • Contributor
  • ***
  • Posts: 4
Re: Kein automatisches Entpacken
« Reply #7 on: February 27, 2017, 06:51:05 PM »
Thanks a LOT @ Rdl. Sorry, haven't seen it yesterday. I'm not so often in here. =)