Author Topic: [Darwine & OS X]Search fails during first query  (Read 3481 times)

Offline RedNalie

  • Contributor
  • ***
  • Posts: 8
[Darwine & OS X]Search fails during first query
« on: September 09, 2007, 10:56:39 AM »
I've been using Alt.Binz for many months now, with great succes under Windows, Linux, ánd OS X, and I love every bit of it (especially search & unrar).

The only problem I'm experiencing is a bug(?) using Wine & OS X during search & downloads. When I do a query I have to cancel it, and do the query again or it won't work. Same goes for download queries (based on search), I have to click download twice for it to work.

Just a minor annoyance, but it would be cool if you could fix it. The only thing I'm not sure of if it's the internet connection itself (DNS reply?) or Alt.Binz. I can't find any logs containing information about the search queries so I'm not sure if I can assist in that.

The downloading itself works perfectly though...

Offline Rdl

  • Administrator
  • *****
  • Posts: 3976
[Darwine & OS X]Search fails during first query
« Reply #1 on: September 09, 2007, 03:59:37 PM »
What version of Wine? Last time I checked everything worked ok.

Offline RedNalie

  • Contributor
  • ***
  • Posts: 8
[Darwine & OS X]Search fails during first query
« Reply #2 on: September 09, 2007, 08:16:58 PM »
Latest version of Darwine (9.44) shows the same "bug".

I changed my DNS server from my router straight to the DNS itself, to no avail. So I doubt that's the problem.

I'm seeing the same strange connectivity while connection to the newsserver itself, I have 6 threads, at random a couple connect (and stay connected) and the others need to timeout and then connect.

Strange behavior :P