Author Topic: gui lag  (Read 2787 times)

punanigod

  • Guest
gui lag
« on: March 01, 2011, 05:17:16 AM »
before donating i want to make sure the gui problem i'm having is cured in the later versions  :-\

everything works fine until i push the alluring connect button then most of the gui freezes, everything except the estimated time remaining instantly becomes unusable and unclickable even though downloads work correctly. when a download is complete gui comes back into use. weird. i looked through patch notes and saw nothing in relation to this

tried grabit and have no problems but i want to support alt.binz, i can't do that while my sanity is in tact until i know i won't have problems though  ???
using astraweb ssl with 30 connections, less or more has the same problem
using 64bit win 7, quad 2.6ghz cpu, 2gb gpu and 8gb ram, i do not see where my problem stems.

please help!

punanigod

  • Guest
Re: gui lag
« Reply #1 on: March 01, 2011, 05:18:58 AM »
(obviously) im using freebee 0.25 version

Offline Ascathon

  • Contributor
  • ***
  • Posts: 608
    • vandenekker.com
Re: gui lag
« Reply #2 on: March 01, 2011, 08:54:20 AM »
Let me guess... Your download speed is like 10MB/s?

(dont use all 30 connections, try to work with as less as possible)
Save the Whales - Harpoon a Honda

punanigod

  • Guest
Re: gui lag
« Reply #3 on: March 01, 2011, 12:51:44 PM »
you're almost there, i hit just over 20mb/sec down speed when load is low, 10mb/sec when load is very high. average 15mb/sec.
as less as possible? but but but i can use upto 50 connections, there is no way to cure this problem?  :-\

Offline Rdl

  • Administrator
  • *****
  • Posts: 3977
Re: gui lag
« Reply #4 on: March 01, 2011, 01:36:21 PM »
you're almost there, i hit just over 20mb/sec down speed when load is low, 10mb/sec when load is very high. average 15mb/sec.
as less as possible? but but but i can use upto 50 connections, there is no way to cure this problem?  :-\
For now - no. However problem is known and will be solved ASAP

punanigod

  • Guest
Re: gui lag
« Reply #5 on: March 02, 2011, 03:55:59 AM »
i'll check back from time to time and hopefully catch it when the problem is resolved
thank you for the speedy replies =]