Author Topic: Option to always start with .rar file.  (Read 6914 times)

Offline hotzenpl0tz

  • Contributor
  • ***
  • Posts: 13
Option to always start with .rar file.
« on: October 31, 2007, 03:13:43 PM »
Could .rar sets always start downloading in the correct order ? That way, if I decide to stream the file I am downloading, I would not have to wait for .rar file, because it is already downloaded. I often decide to stream things that are already downloading for a while, but I still have to wait for the .rar file every time.

Offline Hecks

  • Global Moderator
  • *****
  • Posts: 2011
  • naughty cop
Option to always start with .rar file.
« Reply #1 on: October 31, 2007, 04:07:35 PM »
Use the Play NZB option.  This already moves the .rar to the top of the queue, and starts streaming to your player of choice automatically (KMPlayer is best). You may have to wait a few moments for the queue to catch up (depending on file sizes, of course).  :)

Unless you're already using Play NZB and want .rar at top regardless?

-Hecks

Offline Rdl

  • Administrator
  • *****
  • Posts: 3506
Option to always start with .rar file.
« Reply #2 on: October 31, 2007, 04:12:43 PM »
It's no problem to add option to sort rars before import.

Offline hotzenpl0tz

  • Contributor
  • ***
  • Posts: 13
Option to always start with .rar file.
« Reply #3 on: October 31, 2007, 04:15:21 PM »
I know, what I meant was that when I start to play a file that is already downloading - it would be convenient if the .rar file was already there. So basically I am requesting that the sort method used with Play NZB is always used, or is there a reason that might be unwanted ?

Btw: Is the Play NZB method without the sorting, the same function as selecting a collection that is being downloaded, rightlicking and selecting play ? When I did that today, I had a file downloaded to about 80% - pressed play, and it would play to only about 80% of the file. Is there a way to get it to play until the end, even if the files are still to be downloaded while I am watching ?

Offline Hecks

  • Global Moderator
  • *****
  • Posts: 2011
  • naughty cop
Option to always start with .rar file.
« Reply #4 on: October 31, 2007, 04:19:56 PM »
Heh, too quick for me. :)

Files should play to the end ...

-Hecks

Offline Rdl

  • Administrator
  • *****
  • Posts: 3506
Option to always start with .rar file.
« Reply #5 on: October 31, 2007, 04:33:26 PM »
Quote from: "hotzenpl0tz"

Btw: Is the Play NZB method without the sorting, the same function as selecting a collection that is being downloaded, rightlicking and selecting play ? When I did that today, I had a file downloaded to about 80% - pressed play, and it would play to only about 80% of the file. Is there a way to get it to play until the end, even if the files are still to be downloaded while I am watching ?


I don't understand you. Can you explain a bit more detailed.

Offline Rdl

  • Administrator
  • *****
  • Posts: 3506
Option to always start with .rar file.
« Reply #6 on: October 31, 2007, 04:57:23 PM »
Added.

Offline hotzenpl0tz

  • Contributor
  • ***
  • Posts: 13
Option to always start with .rar file.
« Reply #7 on: October 31, 2007, 05:29:00 PM »
Thanks alot.

Code: [Select]
I don't understand you. Can you explain a bit more detailed.

Hm, I just had tv show downloading and it was at 80%. I right clicked, selected Play and started watching (with the download finishing in the background). Now when I got to about 80% in the show, the player stopped playing (the file was downloaded successfully and auto unrared, although it wasn unrared to the correct location, but to the same place it was downloaded to, might that be a bug ?). Now I wasn't sure if this might have been a limitation of altbinz, or if KMplayer might have had some kind of problem, so I thought I would ask :)

Offline Rdl

  • Administrator
  • *****
  • Posts: 3506
Option to always start with .rar file.
« Reply #8 on: October 31, 2007, 05:35:34 PM »
What happens if you press stop and then again play in KMplayer? It plays till the end? If yes, then it's some limitation in KMplayer